Scheduled Upstream Maintenance - Frankfurt
Resolved
Sep 4, 2026 at 3:00am UTC
Maintenance ended
Affected services
Created
Sep 4, 2026 at 12:00am UTC
One of our upstream transit providers will carry out scheduled maintenance in Frankfurt on Friday, 4 September 2026, between 02:00 and 05:00 CEST (00:00–03:00 UTC).
During this window, traffic normally routed via this provider will be rerouted over our alternate upstream paths with Eranium and Aurologic. We do not expect any meaningful packet loss - at most a few dropped packets during reconvergence - and some services may see slightly elevated latency while traffic takes an alternate path.
Impact should be minimal and intermittent rather than continuous, and we expect the work to finish well before the end of the window.
Affected services