Back to overview
Resolved

Hypervisor s11 - unexpected downtime

Sep 6, 2026 at 12:29pm UTC
Affected services
MB-11 Ryzen 9000 Node

Resolved
Sep 6, 2026 at 12:29pm UTC

We are investigating an issue affecting hypervisor node s11. Virtual machines hosted on this node became unreachable following a storage fault on the host, which subsequently caused the server to stop responding entirely.
The node has been recovered via a cold power cycle and is back online. Affected virtual machines should now be reachable. We are monitoring the node closely and reviewing the underlying hardware to determine the root cause.
If your service is still unavailable, please open a support ticket and we will assist you directly.

Update - Resolved: Node s11 is fully operational again. The outage was caused by a hardware fault on the host, which required a full power cycle to recover. We are scheduling a hardware inspection of the node and will migrate workloads if further faults occur.