Back to overview
Resolved
Wrong IP monitored
Jun 29, 2026 at 10:01pm UTC
Affected services
Skylink Datacenter - Eygelshoven
Resolved
Jul 5, 2026 at 9:34am UTC
The monitoring configuration has been fixed. The correct IP is now monitored.
Affected services
Created
Jun 29, 2026 at 10:01pm UTC
The monitor had a wrong IP configured which we stopped using on June 30th.
The location has no downtime.
Affected services