Back to overview
Resolved

Hypervisor emergency maintenance

Jul 6, 2026 at 11:30pm UTC
Affected services
VIE-1 Scalable Node
VIE-2 Epyc Node
MB-1 Scalable Node
MB-11 Ryzen 9000 Node

Resolved
Jul 6, 2026 at 11:30pm UTC

We performed emergency maintenance across all hypervisors to patch a critical security vulnerability (CVE-2026-53359). This required a reboot of each hypervisor, which caused a brief interruption to virtual machines during the restart window.
All systems are back online and operating normally.